This topic contains 9 replies, has 2 voices, and was last updated by  mshoptaw 11 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #783

    mshoptaw
    Participant

    I am using BizLight Pro for a website. I have the home/front feature slider enabled with two pages and autoplay turned on. However, the slider does not change automatically. It will change if I press the > button but not automatically. This worked before I upgraded to the Pro version and now it does not. Any help would be appreciated.

    #784

    bhu1roka
    Keymaster

    Thanks Mshoptaw for using Bizlight Pro theme. We have tested on our server and it working perfectly. Check this demo: http://demo.evisionthemes.com/bizlight-pro/ would you please share your website URL so that it would be easy to figure out the problem.

    Regards
    eVision Themes Support Team

    #785

    mshoptaw
    Participant

    hansenlaw.pro

    #787

    bhu1roka
    Keymaster

    Thank you Mashoptaw for the website link. I checked it and it’s not working. I think, there seems some missing in configuration. Would you please provide admin access so that We’ll check it and get it solve.

    Regards
    eVision Themes Support

    #788

    mshoptaw
    Participant

    I have created an admin user. Please email me at my registered email address and I will send you the credentials.

    #789

    bhu1roka
    Keymaster

    Yes, Thanks. I have just sent the email to your register address. Please check and response.

    #790

    bhu1roka
    Keymaster

    Hello There,

    Please check the website : http://hansenlaw.pro/ and it’s has been configured from the slider setting. It’s working perfectly now.

    Let us know if you have any more confusion.

    Regards
    eVision Themes Support

    #791

    mshoptaw
    Participant

    Thank you! Can you tell me what you changed? I thought I had all the settings right and would like to learn the right way to do it.`

    #792

    bhu1roka
    Keymaster

    yes, there seems not tick in the checkbox of Autoplay option.

    You can do test yourself by checking it to get effect in the slider.

    #798

    mshoptaw
    Participant

    That is so strange as I verified that box several times to be sure it was checked. Anyway, thank you so much.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.