Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #554
    john.wilganowski
    Participant

    I am having an issue changing the banners. My banners are 1920 × 320 and when I change from the default to my custom banner, its seems to work, but if I save or preview changes, it goes back to the default image.

    #593
    tecnica.brandy83
    Participant

    Hi,
    I have the same issue, have you solved it?
    Does anybody can help us?
    Thank you.
    Miriam

    #594
    john.wilganowski
    Participant

    Nope, still no response…….I have even tried chat a few times. It seems that in the last week or so its been very difficult to get in touch with someone.

    #595
    eVision Themes
    Keymaster

    Hello John,

    First of all thanks for choosing Bizlight Pro.
    Regarding issue changing in banners, Yes there was a error in our theme. Now we solved it.
    New version ( 2.0.4) of the Bizlight Pro theme is now available. Please confirm that you have got the update notification in your dashboard.

    Sorry for late reply.
    If you have any issue, you can post in this url http://themepalace.com/support-forum/

    Regards,
    eVision Themes Team

    #596
    tecnica.brandy83
    Participant

    Hi,
    thank you for your reply.
    As you suggested I tried to download the new version from the dashboard but an error appear and the download doesn’t work (forbidden).
    There is another way to download it?
    Thank you in advance.
    Regards
    Miriam

    #597
    eVision Themes
    Keymaster

    Hello,

    We would like to request you to ask this question here http://themepalace.com/forum/bizlight-pro/.

    Regards,
    eVision Themes Team

    #601
    eVision Themes
    Keymaster

    Please update your theme to the latest version 2.0.4 for this bug fix. Let us know if you have still have this problem.

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.