This topic contains 7 replies, has 3 voices, and was last updated by  eVision Themes 1 year, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #761

    n.worker
    Participant

    Hello,
    on my inner pages I use an inner pages menue with individual links to the different sections on the main page. Unfortunately the links do not jump back to the right position on the main page.
    You can check this here.
    The URL e.g. for “Kunden” ends on “…../wordpress/#etdashboard_client-2”. Is this correct?
    I hope you can help me.

    Thanks and regards!

    #770

    creativekaji
    Keymaster

    Hello N.worker,

    You created inner menu correctly. This issue occurred by insufficient spacing for the section. So just little increasing the space will solve your issue. Just copy and paste below CSS on Apperence > Customize > Theme options > Custom CSS options

    .block-section {
    padding-top: 70px;
    padding-bottom: 70px;
    }

    Hope it will help!

    Regards,
    eVsion Themes

    • This reply was modified 1 year, 11 months ago by  creativekaji.
    #776

    n.worker
    Participant

    Hello creativekaji,
    thanks for you help. This changes the spacing. This was the “subtle” part of the problem.
    The “real” problem occures in Firefox (Edge and Internetexplorer work fine). For the first links (Über uns / Leistungen) it’s ok but if you want to jump back from an inner menue to e.g. “Produktionen” or “Kunden” you are always landing on “Aktuell”.

    Can you reproduce this?

    Thanks and regards!

    #781

    creativekaji
    Keymaster

    Hello N.worker,

    We thought this is happing by permalinks issue. So please save your permalink setting once again.

    Please get back with your feedback on it. Thanks.

    Regards,
    eVsion Themes

    #786

    n.worker
    Participant

    Hello creativekaji,
    in WordPress (under settings-permalink) I saved the premalink settings again but without any effect on the problem.
    I checked the URLs of the links in the inner page menue (appaerance-customize-menus-inner page menue): It starts with http://…. When I copy the link into firefox they jump to the right section. But when I use the links of inner page menue firefox doesn’t show http://….. and the link doesn’t work correctly as described above.
    Hope this helps?

    #829

    creativekaji
    Keymaster

    Hello N.worker,

    Sorry for the late reply. During this period, we are trying to fine out the proper solution for it. We will get back to you ASAP. Or could you mail us your Cpanel/ftp details, so we will fix on your site. Thanks for your patience.

    Regards,
    eVsion Themes

    #835

    n.worker
    Participant

    Hello creativekaji,
    thanks for your reply. Can you please send me your email address in order to give you my ftp details.

    Thanks and regards,

    #837

    eVision Themes
    Keymaster

    Hello N.worker,

    Since we are on middle of festival so we have been out for a while.
    here is our email: evisionthemes@gmail.com

    We will get back to you soon.

    Regards,
    eVsion Themes

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.