Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1856
    virtuallhax
    Participant

    I am trying to open my website on a mobile device using UC browser but eMag navigation menu is already open and doesn’t the close menu, my all visitor same problems don’t ready any website content only navigation menu appears…help me, please.

    eMag very beautiful WordPress theme i love this theme,but only on desktop version check out my website
    http://virtualhax.com

    #1863
    eVision Themes
    Keymaster

    Thanks for noticing!

    We’ll check and fix in next version. Stay in touch with us.

    #1929
    quidproquo111
    Participant

    Any idea when that will be? I really like the emag theme but I’m not willing to pay for pro until I’ve tested the free version and it clearly doesn’t work on mobile. There is a huge transparent oval covering the screen on my android.

    #1942
    eVision Themes
    Keymaster

    We have already updated the issues in new version. Did you update on your site too?

    It’s working fine on our end. Please check the demo URL: http://demo.evisionthemes.com/emag

    If there’s still any problem, do let us know.

    #1943
    virtuallhax
    Participant

    Thanks for supporting, finally emag is working on mobile device again thanks to evisionthemes team.

    #1944
    eVision Themes
    Keymaster

    Glad to hear!

    Also, We would like to request you to leave a excellent review on this theme, https://wordpress.org/support/theme/emag/reviews/#new-post

    Regards,

    #1945
    quidproquo111
    Participant

    I am currently playing with and loving! eMag on localhost, it is your demo that is displaying the big black oval on my mobile. I cleared my phone’s cache and tried your updated version and this is what happens.

    Opera Mini browser emag

    It’s working fine in Chrome now but this is what it looks like in Opera Mini browser

    A Few other bugs:

    • cannot change user admin to nickname or add other users.
    • 404 duplicates title but that was an easy fix.
    • Child theme takes a very long time to create even with find/replace
    • I can’t remember where it was exactly but it was duplicating content. That one I’ll have to come back to.
    #1946
    quidproquo111
    Participant

    So sorry for the double image post.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.