Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: #dashboard link from inner pages menue #835
    n.worker
    Participant

    Hello creativekaji,
    thanks for your reply. Can you please send me your email address in order to give you my ftp details.

    Thanks and regards,

    in reply to: #dashboard link from inner pages menue #786
    n.worker
    Participant

    Hello creativekaji,
    in WordPress (under settings-permalink) I saved the premalink settings again but without any effect on the problem.
    I checked the URLs of the links in the inner page menue (appaerance-customize-menus-inner page menue): It starts with http://…. When I copy the link into firefox they jump to the right section. But when I use the links of inner page menue firefox doesn’t show http://….. and the link doesn’t work correctly as described above.
    Hope this helps?

    in reply to: #dashboard link from inner pages menue #776
    n.worker
    Participant

    Hello creativekaji,
    thanks for you help. This changes the spacing. This was the “subtle” part of the problem.
    The “real” problem occures in Firefox (Edge and Internetexplorer work fine). For the first links (Über uns / Leistungen) it’s ok but if you want to jump back from an inner menue to e.g. “Produktionen” or “Kunden” you are always landing on “Aktuell”.

    Can you reproduce this?

    Thanks and regards!

    in reply to: Change "All" button text in Portfolio #744
    n.worker
    Participant

    Hello creativecaji,
    yes! That’s it.
    Thanks for you profound support and best regards.

    in reply to: Change "All" button text in Portfolio #742
    n.worker
    Participant

    After submitting the post the code looks different in this post so I am sending a screenshot:
    https://ocloud.global/index.php/s/ZkyqeYqXI1WyONv

    The password is: all

    in reply to: Change "All" button text in Portfolio #741
    n.worker
    Participant

    Hello,
    thanks for your reply. I just wanted to test your changes so I didn’t create a child theme yet but used the original one under wordpress / wp-content / themes / evisioncorporatepro / inc / sidebar-widget / portfolio.php. In line 421 I changed “All” to “Alle”. Now the code in this block is:

    $portfolio_filter_grid = ”;
    if( 1 == $evisioncorporatepro_enable_filter ){
    $args_portfolio_cats = array(
    ‘orderby’ => ‘name’,
    ‘order’ => ‘ASC’,
    ‘hide_empty’ => true,
    ‘number’ => ”,
    ‘fields’ => ‘all’,
    ‘hierarchical’ => true,
    );
    $portfolio_cats = get_terms( ‘et-portfolio-cat’, $args_portfolio_cats );
    if ( ! empty( $portfolio_cats ) && ! is_wp_error( $portfolio_cats ) ){
    $portfolio_filter_grid = ‘et-portfolio-filter-grid’;
    echo ‘<ul class=”et-portfolio-filter”>’;
    echo ‘

  • ‘.__( ‘Alle’, ‘evisioncorporatepro’ ).’
  • ‘;
    foreach ( $portfolio_cats as $portfolio_cat ) {
    echo ‘

  • slug.$portfolio_cat->term_id.'”>’ . $portfolio_cat->name . ‘
  • ‘;
    }
    echo ‘‘;

    Unfortunately this doesn’t change the “All” to “Alle”.

    Do you have any further ideas?

    Thanks and regards

in reply to: Change text color of main contend in portfolio #738
n.worker
Participant

Great! That’s it. Thanks a lot for your help.

Viewing 7 posts - 1 through 7 (of 7 total)